
© PENN FOSTER, INC. 2017  PAGE 6GRAPHIC DESIGN  
AND PRODUCTION  

Lesson 1

LESSON 1: GETTING STARTED 
WITH ILLUSTRATOR

INTRODUCTION
A well-organized workspace is a key component of any successful design practice. 
It ensures that you can produce high-quality work without wasting precious time and 
energy. In Lesson 1, you’ll explore the workspace and the many task-specific panels 
Illustrator offers. You’ll also learn how to customize your workspace, adding and structur-
ing layers and sublayers to help keep your files organized. 

SECTION 1.1:  
AN OVERVIEW OF THE WORKSPACE
Read the following section. Then read Lesson 1 (pages 30–45) and Lesson 3 
 (pages 78–79) in your textbook.

Objective

When you complete this section, you’ll be able to identify the components of the 
Illustrator workspace and execute basic tasks, such as open, create, and close files.

The Illustrator workspace is made up of menus, toolbars, and panels that allow you to 
manipulate your artwork. Each tool or panel is designed to create or modify a specific 
element of the document you’re working on. For example, to create, apply, or change 
a color, you would use the Color or Swatches panel. To add a layer, you would use the 
Layers panel.

When you first open Illustrator, you might be presented with the Start screen, which dis-
plays the recent files you’ve worked on and those you’ve saved on the Creative Cloud. 
Whenever you don’t have a document open, Illustrator will show the Start screen. If you 
don’t want to see this screen, go to Illustrator CC > Preferences > General (macOS) or 
Edit > Preferences > General (Windows) and check off the Show the Start Workspace 
When No Documents Are Open box. If at any time you want to see the Start screen, 
select Start from the Workspace menu.



© PENN FOSTER, INC. 2017  PAGE 7GRAPHIC DESIGN  
AND PRODUCTION  

Lesson 1

Taking the time to get familiar with the Illustrator workspace will save you a lot of time in 
the long run. You’ll learn how to access and use Illustrator’s many panels throughout this 
course, but for now, pay particular attention to the following areas: 

n Menu bar—Located at the top of the screen, this contains menus organized by 
topic. Each menu allows you to select other options.

n Control panel—Located under the Menu bar, this provides options for the currently 
selected tool.

n Tools panel or toolbar—Located to the left of the workspace, this houses tools used 
to create and edit images. These tools are grouped by function.

n Workspaces menu—Located in the top-right corner of the screen, this allows you to 
change the workspace based on the type of project you’re working on. For example, 
the Web option will display panels needed when you’re working on a web project, 
such as the Asset Export panel.

n Panels—Located to the right of the workspace, these are small windows that allow 
you to change specific things about your image.

n Panels dock—Located to the right of the workspace, this houses panels and panel 
groups for easy access during a project.

n Status bar—Located in the lower-left corner of the workspace, this allows you quick 
access to the zoom and artboard navigation menus as well as some display options.

Opening, Creating, and Closing Files
Opening a file in Illustrator is quite similar to the process in other applications. Simply click 
File > Open and then navigate to the location of the image you would like to open. 

To create a new document, click File > New to open the New Document dialog box. At 
the top, you’ll see a number of document options, each with its own settings to choose 
from. Click on the different tabs and notice how the options change in the Preset Details 
panel on the right, where you can name your document as well as select its width and 
height, orientation, color mode, and many other attributes. 

If you click on More Settings at the bottom of the selection panel, you’ll get even more 
options. Because you’re only getting familiar with the workspace at the moment, click on 
Print, select Letter in the Blank Document Presets on the left, and click OK (Figure 1).

When you open or create a document, it will display in a tabbed window in the middle of the 
workspace. Until you save the new document, the tab will be named “Untitled” (Figure 2). 

You can float the window or change its appearance by clicking Window > Arrange and 
choosing the option that works for you. You can re-dock the document at any time by 
clicking in the title bar, dragging it toward the top until a blue line appears, and then letting 
go. To close a document, simply click the X in the top left of the window tab.
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FIGURE 1—New Document Dialog Box

FIGURE 2—Untitled Document
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Opening, Expanding, Collapsing,  
Floating, Docking, and Organizing Panels
Each panel was chosen to fit the needs 
of a particular type of work—such as 
Web, for example. Panels appear on 
the right side of the workspace by 
default. Preset panel combinations can 
be accessed via the Workspace menu. 
To select an individual panel that isn’t 
open, click Window and select the 
panel you want. 

Panels can be organized to create a 
workflow that works for you. You can 
expand, collapse, float, dock, move, 
and group panels for maximum flexi-
bility. For example, you might want the 
Swatches panel to be grouped with 
the Color and Color Guide panels. To 
do this, click the Swatches icon (or 
the tab, if the panel is expanded) and 
drag it toward the section where the 
other two panels are until you see a 
blue line; then let go.

To close a panel, click on the icon 
(collapsed view) or the tab (expanded 
view) and drag the panel out of the 
dock (Figures 3 and 4). Then, simply 
click the X in the top-left corner of the 
floating panel.

Each panel comes with additional 
options, which can be accessed by 
clicking the icon in the top-right corner 
of the panel. At the bottom of each 
panel are a number of relevant short-
cuts. For example, the Layers panel 
has shortcuts for creating new layers 
and sublayers.

It’s possible to create your own personalized set of panels. To do this, you can start with 
the Essentials workspace by closing the panels you don’t need while opening and orga-
nizing the ones you do need. Once you’re happy with the result, click New Workspace 
under the Workspace menu and give it a name (such as “Icon Design”). Creating custom 
workspaces can save you a lot of time if you do different types of work.

FIGURE 3—Panels in Collapsed View (left)

FIGURE 4—Panels in Expanded View (right)
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Customizing the Tools Panel
The Tools panel, or the toolbar, can be displayed in a single- or double- 
row format by clicking the double arrows located at the top (Figure 5). A 
small arrow in the bottom-right corner of the tool icon indicates that more 
options are hidden. To access these options, click and hold the mouse 
button on the icon. 

To use a tool, click on it and apply it to your document. For example,  
click on the Paintbrush tool and start drawing on your document. Then 
select the Eraser tool and erase the line you drew.

It’s possible to create your own Tools panel by clicking Window > Tools 
> New Tools Panel. Give the new toolbar a descriptive name, click OK, 
and you’ll be presented with a blank bar. To populate it, click on a tool in 
the existing toolbar and drag it onto the + sign in the new panel. When 
you’re done, you can close the default panel and replace it with the  
new one. Return to the default settings anytime by clicking Window > 
Tools > Default.

Navigating the Control Panel 
The selections available in the Control panel, located at the top of the 
workspace, will change whenever you use a different tool to work on 
your document. For example, when you choose the Type tool and click 
in your document, the Control panel displays options that allow you to 
adjust the tool’s attributes and how it’s used, such as the Character, 
Paragraph, Align, and Transform panels, which are shown at the top of 
Figure 6. The Control panel is a very useful tool to ensure that you’ve 
selected the proper settings. 

FIGURE 5—The Tools Panel
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Practice on Your Own 1.1

Explore the different Illustrator panels on your own, creating and saving a custom-
ized workspace that’s perfect for you. Remember: There are many more panels 
under the Window menu that might not be open. 

Your custom workspace should make sense for the type of work you do or plan to 
do. As you create it, ask yourself these questions:

n What type of work am I most likely to use Illustrator for?

n Which tasks would fit together logically within the context of my work? 

n Which panels am I likely to use the most?

n Which panels am I likely to never or seldom use?

n What panel organization will make my work more efficient?

FIGURE 6—The Control Panel with the Type Tool Selected
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  Self-Check 1.1

At the end of each section of Graphic Design and Production, you’ll be 
asked to pause and check your understanding of what you’ve just read by 
completing a Self-Check exercise. Answering these questions will help you 
review what you’ve studied so far. Please complete Self-Check 1.1 now.

Respond to the following based on your reading.

 1. How do you select a workspace in Illustrator?

 2. How do you float and dock panels?

 3. How do you access additional options for a particular tool?

 4. How do you change the Tools panel from a single to a double row?

 5. What’s the purpose of the Control panel?

 6. How do you create a customized Tools panel?

 7. How do you access additional panel options?

 8. What are the four viewing modes offered by Illustrator, and why would you use 
each one?

 9. What’s the purpose of data recovery, and how do you turn the feature on and off?

 10. In what area of the workspace would you find a way to zoom in and out of your 
artwork and a way to navigate through your document?

Check your answers with those in the back of this study guide.
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SECTION 1.2:  
SELECTING AND USING TOOLS
Read the following section. Then read Lesson 1 (pages 46–57) and Lesson 2 in 
your textbook.

Objective

When you complete this section, you’ll be able to recognize, select, and use 
Illustrator tools.

Selecting the Right Tool for the Job 
Depending on the type of creative work you do, you may find yourself using certain 
Illustrator tools all the time and others very rarely. Regardless of the work you do, it’s 
important to explore and experiment with the tools to understand their functions. In this 
way, you’ll more fully benefit from all that Illustrator has to offer.

To select a tool, click on its icon in the Tools panel. Remember that some tools have hid-
den options that can be accessed by clicking and holding the mouse button on the icon. 

Take a look at some of the tools you’ll most likely use: 

n Selection—This tool allows you to select, move, and resize objects. It’s probably 
the most used tool in Illustrator.

n Direct Selection and Group Selection—The Direct Selection tool enables you to 
select anchor points on the path segments that are automatically created when you 
draw in Illustrator. This allows you to reshape the object. 

 The Group Selection tool, which hides under the Direct Selection tool, allows you 
to select multiple objects by first clicking on one object and then clicking on others 
while holding down the Shift key.

n Magic Wand and Lasso—These tools are also used to select objects. When you 
click on an object with the Magic Wand, it will select all the elements in your docu-
ment that share the exact same attributes, such as shapes with the same color. The 
Lasso tool allows you to make more precise selections by wrapping the “lasso” line 
around an object or part of an object.

n Pen and Curvature—Both of these tools can be used to draw lines with anchor 
points, giving you a lot of flexibility over the shapes you create.

n Text—This is an important tool in your creative arsenal when it comes time to cre-
ate and manipulate text in your document. It comes with many hidden options for 
added flexibility.
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n Rectangle—This tool and its hidden options, such as Rounded Rectangle and 
Ellipse, are the fastest ways to create simple shapes. 

n Paintbrush—This tool allows you to create elements using a variety of width and 
brush definitions for a more handmade effect.

n Eyedropper—As in Photoshop, this tool enables you to quickly identify and select  
a color. 

n Hand—This tool allows you to move your artwork inside the document window to 
focus on a particular area.

n Zoom—This tool allows you to magnify and reduce the view of your artwork in  
predetermined increments. 

Now that you have a better idea what some Illustrator tools do, it’s time to see them 
in action. 

If you haven’t already, be sure to download the lesson files using the instructions 
from the “Getting Started” section of your textbook. You’ll need them to follow along 
with the tutorials in the textbook to help synthesize the information.

You’ll also need to download the compressed file named “GRD115 Supplemental 
Student Files.” This file contains the files you’ll need to follow along with the tutorials 
described in this study guide, and it can be found on your student portal.

Using the Selection Tool
Open the Section_1-2.ai file you downloaded from the student files. You’ll notice that the 
robot’s eyes aren’t the same size in the file. How do you make them the same size and 
line them up? 

The first thing you need to do is select one of them with the Selection tool. Then, to 
modify the size of an object, you can either click and grab the corner of the frame, which 
displays the width and height measurements, or you can click Transform in the Control 
panel for more precision (Figure 7). 

Change the width to 100 and the height to 125. If the Link icon is selected, the dimen-
sions will adjust proportionally. If you don’t want this to happen, click off the link. Now 
select the second eye and repeat the process. 

Now the eyes are the same size, but they’re not oriented at the same angle. Using 
the Selection tool, you can move the eyes on the artwork until they align. You can 
also reopen the Transform panel and change the rotate value to 350 for both eyes. 
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Furthermore, you can change the Y value of both shapes so that they’re aligned vertically, 
or do the following:

 1. Select one eye and then the other while holding down the Shift key.

 2. Click the Vertical Align Center icon in the Control panel. 

There are many other ways to select and align objects, which are explained in detail in 
textbook Lesson 2.

Using the Zoom Tool
The Zoom tool is very useful for navigating around your artwork. Select the Zoom  
tool and click on the artwork. Every time you click, the view is magnified by a specific  
percentage, which is also displayed in the Status bar at the bottom of the workspace. 

Press Option (macOS) or Alt (Windows) before clicking to reduce the magnification. 
You can also drag the Zoom tool across the artwork to zoom in and out. Finally, 
 double-clicking on the tool fits the artwork in the document window.

FIGURE 7—The Transform Panel
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Using the Lasso and Scale Tools
Now you’ll add another robot to the document. You’ll first need to make the existing 
robot smaller to leave space for the others. To do so, use the Lasso tool to draw around 
the robot and select it. Then, click Object > Group or use the shortcut Command + G 
(macOS) or Control + G (Windows). 

To change the size, double-click the 
Scale tool to open the dialog box 
(Figure 8). You want to preserve the 
uniformity of the robot, so choose 
the Uniform option and change the 
value to 50%. Use the Selection tool 
to move the smaller robot to one 
side. To make a duplicate, hold the 
Option (macOS) or Alt (Windows) 
key and drag the shape away from 
the original. You could use the Scale 
tool again to make the duplicate even 
smaller and change its opacity in the 
Control panel to show perspective.

Using the Fill and Stroke Tools
To add or modify the color of an object, use one of the selection tools to select the object. 
Then, double-click on either the Fill or Stroke tool to open the Color Picker dialog box, 
where you’re presented with many options (Figure 9). 

You’ll look at the various color modes later in the course. For now, use the large pane on 
the left or the slider to pick a color. You can preview the difference between the new and 
current color in the rectangle next to the slider. When you click OK, you’ll see the color 
appear at the bottom of the Tools panel. You also should see that the color was applied to 
the object you selected. 

It’s possible to use the Fill and Stroke drop-down menus in the Control panel to add or 
modify the color of an object. There are a number of other options next to the Stroke 
menu that you can apply to the stroke, such as weight, profile, and definition. 

FIGURE 8—The Scale Tool Dialog Box
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Practice on Your Own 1.2

Create a modified version of the robot in the Section_1-2.ai file. This is a good 
opportunity for you to explore the many tools Illustrator puts at your disposal. At a 
minimum, your custom robot should include the following modifications:

n Different colors

n Different shapes for the hands 

n Three antennas

n Head tilted to the left

n A ball in each hand

At the end of each lesson, your textbook has Review Questions. Once you’ve com-
pleted your reading, answer the Review Questions at the end of Lessons 1 and 
2 in your textbook. Then, check your answers with those provided in the Review 
Answers section at the end of each textbook lesson.

FIGURE 9—The Color Picker Dialog Box
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  Self-Check 1.2

Respond to the following based on your reading.

 1. How do you select a tool?

 2. Name three tools you can use to select an object.

 3. What’s the relationship between the Tools panel and the Control panel?

 4. What would be the quickest tool to change the size of an object? The most 
precise?

 5. What’s the purpose of an anchor point, and what tool would you use to select 
one?

 6. If you wanted to draw a star, what tool would you use?

 7. Is it possible to erase objects in an artwork? How?

 8. Which two tools could you use to rotate an object?

 9. What tool would you use if you wanted to replicate a color in an artwork?

 10. Name two methods to change the color of a stroke.

Check your answers with those in the back of this study guide.
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SECTION 1.3: ORGANIZING YOUR 
ARTWORK WITH LAYERS
Read the following section. Then read Lesson 9 in your textbook.

Objective

When you complete this section, you’ll be able to create layers and sublayers using 
the Layers panel.

Layers can be used in Illustrator to separate and organize the various elements of your 
artwork. Both layers and sublayers can help you ensure that you don’t edit or delete the 
wrong item. They’re especially useful when creating many versions of a design, such as 
multiple options of a poster or icon. 

Exploring the Layers Panel
By default, the Layers panel is located 
at the bottom of the panel dock. If it’s 
not there, click Window > Layers to 
open it. Then, open the Section_1-3.ai 
file from your downloaded student files 
to follow along. 

Looking at the Layers panel, you can 
see two layers (Figure 10). Click on 
the small arrow next to the Final Art 
thumbnail image to reveal all the sub-
layers that belong to that layer. Click 
the small arrow next to the bird 
thumbnail (third from the top) to reveal 
sub-sublayers. Close the sublayers by 
clicking the arrows again.

Now click the eye in the left-hand  
column (called the Visibility column)  
of the Background layer. The hand 
and the background frame disappear. Click in the first column to make it reappear. Being 
able to hide items on the artwork is very useful when working on a specific element, in 
that you can do so without other items getting in the way. 

Open the Background sublayers. Click the square to the right of the eye on the Background 
layer (the Edit column). The layer is now locked and can’t be edited or deleted (Figure 11). 
Notice how all the sub-sublayers also have been locked. 

FIGURE 10—The Layers Panel
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To unlock the layers again, click the 
padlock. This feature is extremely use-
ful to avoid affecting the elements you 
aren’t working on. To lock all of the lay-
ers except the one you want to work on, 
select the layer and click Lock Others 
in the panel menu at the top right.

To the right of the layer name is the 
Target column with circles or rings. 
When you click the circle next to 
Background, it becomes a double  
ring. This means that the items on the 
layer are targeted and can be affected 
or edited using the Appearance panel. 
If you open the Appearance panel and change the opacity, for example, you can see that  
all the items on the Background layer have been affected.

At the bottom of the Layers panel are a number of icons. These are shortcuts, such as 
New Layer and Delete “(Selection).” These options and many more are available by  
clicking the menu icon in the top right (Figure 12). To change the appearance of the 
panel, click Panel Options at the bottom of the menu.

FIGURE 11—Locked Layers 

FIGURE 12—Layers Panel Options Menu 
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Creating and Deleting Layers and Sublayers
Start off by organizing your document 
using layers. When you create a new 
document, it comes with a single layer 
named “Layer 1” (Figure 13). If you 
leave it like that and start adding items 
to your artwork, they’ll all go into Layer 
1. This can get confusing if you have 
many elements, and it will make edit-
ing more difficult, leading to potential 
mistakes. By creating layers and sub-
layers, you can avoid these issues.

Rename Layer 1 by double-clicking 
on it and typing a new name. Then, 
you have a number of ways that you 
can add some new layers. The first 
way is to go into the panel menu and 
select New Layer to open the Layer 
Options dialog box, where you can 
name and assign a color to your new layer (Figure 14). Assigning a distinct color to each 
layer is a good idea: When you select a layer, its bounding frame will be the same color 
as the layer, giving you a visual hint. 

FIGURE 13—The Layers Panel for a  
New Document

FIGURE 14—Layers Options Dialog Box
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You also could create a new layer by 
clicking the New Layer icon at the 
bottom of the panel and then dou-
ble-clicking on its name to change it. 
Finally, you can simply duplicate an 
existing layer. This is especially useful 
when you want to replicate the exist-
ing layer-sublayers structure (Figure 
15). Do this by selecting the layer and 
then clicking Duplicate in the panel 
menu or by dragging the layer onto 
the New Layer icon at the bottom of 
the panel. Then, double-click the layer 
to rename it.

There also are a number of ways 
to create sublayers. First, select an 
existing sublayer (or several at a 
time), click Option (macOS) or Alt 
(Windows), and drag it onto another 
layer until it turns blue. Then release. 
Other ways to add a sublayer include 
selecting New Sublayer in the panel menu or clicking the Create New Sublayer icon  
at the bottom of the panel and then double-clicking on it to rename. You even can create 
sub-sublayers by selecting a sublayer and clicking the New Sublayer icon.

To delete a layer or sublayer, select it and either click Delete in the Options menu or the 
Delete Selection (trash can) icon at the bottom of the panel. 

Organizing Layers and Sublayers
Creating layers and sublayers is a great way to organize the elements in your artwork, 
but there are a few more things you can do. For example, you can assign the same color 
to each layer and its sublayers. To change the color, double-click on the layer or sublayer 
to open the Layer Options dialog box, where you’ll find a color menu. 

Another useful habit is to organize the layers alphabetically. To move a layer, first hide 
all the sublayers. Then select the layer and drag it to a new location until a blue line 
appears. You can do the same thing for sublayers, sub-sublayers, and so on (Figure 16).

Taking the time to organize your artwork will make your process more efficient. It also 
reduces the risk of editing or deleting an element by mistake. 

FIGURE 15—Layer Duplicated with  
Existing Structure
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Practice on Your Own 1.3

Create a new document with a structure of layers and sublayers. At a minimum, your 
document should include the following:

n Four layers

n Three sublayers for each layer

n One sub-sublayer for each sublayer

n Proper typographic and visual organization

Once you’ve completed your reading, answer the Review Questions at the end of 
Lesson 9 in your textbook. Then, check your answers with those provided in the 
Review Answers section at the end of the textbook lesson.

FIGURE 16—Completed Layer and 
Sublayer Structure


